We've focused on the following selection of supported browsers and operating systems in order to deliver the best experience we can in Aula. When spending extra time supporting a wider range of browsers and operating systems, as well as the older versions, we take time away from working on the features that make Aula better. We hope this works fine for you and if you have any questions, give us a shout 👋


Web Browsers

Latest 2 versions of the following browsers:
Chrome / Firefox / Safari / Edge / Opera

Mobile Apps

iOS: 8.0 and above
Android: 4.1 and above

Operating Systems

MacOS: 10.9 and above
Windows: 8 and above
Linux: Ubuntu 14.04 or later / Debian Jessie or later / Fedora Workstation 21 or later


Note: For a smooth experience, please make sure your browser and operating system is up to date. We know it's not that simple but it will make your experience on most websites more enjoyable 😇

Did this answer your question?